Opened 7 years ago

Closed 7 years ago

#1020 closed enhancement/feature request (duplicate)

go to coordinates

Reported by: me.yahoo.com/a/fqumtoocke.0wilto.h_6no77cyxna--#a909b Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

Here's an occasionally useful feature! A menu option to enter coordinates (such as 39 9'58"N 116 30'8"w - which is how they're displayed in bookmarks) and be able to view that location on the map, or enter as a bookmark)

Change History (1)

comment:1 Changed 7 years ago by korrosa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #951.

Note: See TracTickets for help on using tickets.