Opened 6 years ago

Closed 6 years ago

#1026 closed enhancement/feature request (duplicate)

search destination based on latitude and longitude

Reported by: rahulmaindargi Owned by: Rahul Maindargi
Priority: major Milestone: version 1.0
Component: core Version: git master
Severity: Keywords: destination based on latitude and longitude
Cc: rahulmaindargi@…

Description

I am currently using Navit on android 4.0.3. I have latitude and longitude of destination points. I didn't not find a way to set latitude and longitude directly as a destination via application. (editing any xml files on phone just to set an destination every time is not a good way)

Can we add a way in sear to search a point on map based on latitue and longitude? also can it be integrated with contacts in Android to launch from contacts itslef.. like we can initiate google maps....

Change History (1)

comment:1 Changed 6 years ago by tryagain

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #951

Note: See TracTickets for help on using tickets.