Opened 6 years ago

Closed 5 years ago

#1042 closed enhancement/feature request (fixed)

enumerate streets and avenues.

Reported by: baranellogio Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc: https://wiki.navit-project.org/index.php/user:ziaou

Description

I want to know the best way to enumerate streets and avenues, as I apply I can not use them on nokia N810 Navit.

Change History (3)

comment:1 Changed 6 years ago by ziaou

  • Cc https://wiki.navit-project.org/index.php/user:ziaou added

If your enumeration issue is from Argentina (I guess after looking to irc logs ;) ), I found some cities which are not populated with is_in tag concerning the country in the OSM database. I found :

"is_in:continent South America"

but there is no tag like :

is_in:country Argentina

or

is_in Argentina

I think that's the reason why the list of places available in the navit search tool is empty or incomplete.

Then the issue should be fixed by adding the is_in tag in Openstreetmap. I will try to check it soon.

comment:2 Changed 6 years ago by ziaou

I fixed many missing data in OSM database, please retry with up-to-date map.

If the issue is still present, please add some more details in the bug tracker : which road is missing ?

comment:3 Changed 5 years ago by ziaou

  • Resolution set to fixed
  • Status changed from new to closed

no update since 4 months, considering adding data in OSM fixed this issue

Note: See TracTickets for help on using tickets.