Opened 8 years ago

Closed 7 years ago

#1077 closed defect/bug (fixed)

android routing doesn't work

Reported by: zaatlob Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

I try to use navit routing but even after half an hour i don't get any directions. In the past there weren't any problems. This is with the offical download from google play on a 2.3 version of android.

Change History (3)

comment:1 Changed 8 years ago by fred jelk

It still doesn't work? If yes: It doesn't work to any location? Maybe there is a fault in the OSM-data. Can you please add a permalink on http://map.project-osrm.org/ (add a Start and End, then click on "Generate Link" and post this link here). So I can check the OSM-data.

comment:2 Changed 8 years ago by zaatlob

It works now.

Thanks.

comment:3 Changed 7 years ago by usul

  • Resolution set to fixed
  • Status changed from new to closed

So I will close this ticket. Thanks for the report!

Note: See TracTickets for help on using tickets.