Opened 7 years ago

Closed 7 years ago

#1088 closed defect/bug (duplicate)

Android - Town search broken

Reported by: crystalgfan . Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

Just wanted to update to a newer version but encountered that issue that town saerch doesn't respond or gets back to the map immediately if trying to type in first letter.

Tried versions: svn 5297 svn 5311

Taken from here: http://download.navit-project.org/navit/android_armv5te/svn/

Last stable version I used to drive with: svn 5235

Change History (1)

comment:1 Changed 7 years ago by tryagain

  • Resolution set to duplicate
  • Status changed from new to closed

Fixed in r5330.

Though closing this as a duplicate of #1086.

Last edited 7 years ago by tryagain (previous) (diff)
Note: See TracTickets for help on using tickets.