Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1106 closed defect/bug (fixed)

Can't find existing house number

Reported by: алексей черепанов Owned by: cp15
Priority: major Milestone: version 0.5.0
Component: mapdrivers/OSM Version: git master
Severity: Keywords:
Cc:

Description

With Russia.bin map I choose in command menu Town "Челябинск", then street "проспект Победы" and then I can select only few house numbers in the middle of the street. Existing house numbers less than 102 and greater than 154 can't be found. http://download.navit-project.org/navit/wince/svn/navit-svn-5431.zip

Change History (5)

comment:1 Changed 4 years ago by tryagain

Should be fixed since r5436

Last edited 4 years ago by tryagain (previous) (diff)

comment:2 Changed 4 years ago by tryagain

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 4 years ago by алексей черепанов

  • Resolution fixed deleted
  • Status changed from closed to reopened

Thanks. But there are housenumbers with letter. I found "335" at "проспект Победы". Housenumbers "335а" and "335б" still can't be found.

comment:4 Changed 4 years ago by tryagain

  • Resolution set to fixed
  • Status changed from reopened to closed

Actually that was a regression introduced with r5436.

Fixed with [r5437 http://navit.svn.sourceforge.net/viewvc/navit?view=revision&revision=5437].

p.s. It's well known fact that harsh Chelyabinsk guys are able to attract a meteorite. It's now proved they even can attract an opensource developer to have a bug fixed in a few hours ;)

comment:5 Changed 4 years ago by алексей черепанов

2 month ago I saw meteorite in sky and than I found Navit in Internet ;)

Note: See TracTickets for help on using tickets.