Opened 4 years ago

Closed 4 years ago

#1123 closed defect/bug (fixed)

"Dollar S" in anouncment

Reported by: linesoff.myopenid.com Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

I took the newest version on my Windows-system. In the announcments often appears the text "$s". This did not happen in my former version. I tested the available versions and found, that in version 5452 the announcment works properly. In the next version ( 5463) and all newer versions I noticed the the described effect. I will add the log-File and the debug-File. In the debug-File the text ist listed as e.g. 0x10f390 0x5dd808 type=announcement label="$s $s$s abbiegen$s"

Attachments (2)

debug_20130610-.txt (1.5 KB) - added by linesoff.myopenid.com 4 years ago.
Debug_file
navit.log (18.1 KB) - added by linesoff.myopenid.com 4 years ago.
Log-File

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by linesoff.myopenid.com

Debug_file

Changed 4 years ago by linesoff.myopenid.com

Log-File

comment:1 Changed 4 years ago by tryagain

  • Resolution set to fixed
  • Status changed from new to closed

This issue is duplicate of #1114.

Fixed with r5539.

Note: See TracTickets for help on using tickets.