Opened 7 years ago

Closed 6 years ago

#1147 closed defect/bug (fixed)

Fails to install at N900

Reported by: usul Owned by: chollya
Priority: major Milestone: version 0.5.1
Component: port/maemo Version: git master
Severity: Keywords: n900, n800, installer, deb
Cc:

Description (last modified by usul)

Hi, I tried to install Navit (SNV5385) on my N900 using our N800 packages which is recommend for Maemo platform at the wiki:
http://wiki.navit-project.org/index.php/Maemo[[BR]] http://download.navit-project.org/navit/n800/svn/

This seems to work in basic, but the libgpsbt is missed and so the package manager refuses it to install. Some users pointed out, that you need to recompile Navit on your own, which is not a option for endusers.

As the Nokia N900 has an internal GPS, there is IMHO no need for this lib that is obviously dedicated to bluetooth.

As this is an essential bug for this platform, I schedule it for next hotfix.

Change History (2)

comment:1 Changed 7 years ago by usul

  • Description modified (diff)

comment:2 Changed 6 years ago by usul

  • Resolution set to fixed
  • Status changed from new to closed

So I updated this guide and even if the packages need still tuning, it works after some edits: http://wiki.navit-project.org/index.php/Maemo

Note: See TracTickets for help on using tickets.