Opened 12 years ago

Closed 11 years ago

#117 closed enhancement/feature request (duplicate)

remember settings automatically

Reported by: kiddo Owned by: KaZeR
Priority: minor Milestone: version 0.2.0
Component: core Version:
Severity: Keywords: usability
Cc:

Description

don't make the user edit navit.xml or change the options on each startup for trivial settings such as "keep the north orientation", "tracking", etc. These should be remembered from the last time navit was started.

Change History (3)

comment:1 Changed 12 years ago by KaZeR

  • Milestone set to version 0.1.0
  • Owner changed from somebody to KaZeR
  • Status changed from new to assigned

comment:2 Changed 12 years ago by spaetz

  • Priority changed from major to minor
  • Type changed from defect to enhancement

comment:3 Changed 11 years ago by Singesang

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #216 and of #262. See #262

Note: See TracTickets for help on using tickets.