Opened 5 years ago

Closed 4 years ago

#1228 closed defect/bug (fixed)

navit crash when making map in bookmarks menu

Reported by: bart cockheyt Owned by: bafplus
Priority: minor Milestone: want patch / contribution
Component: port/windows Version: git master
Severity: normal Keywords: folder map bookmarks
Cc:

Description

When creating a folder/map in the bookmarks menuscreen navit crashes. After restarting navit the folder is created and usable. Seems an error after the map is created.

svn 5852 windows 7-32

Change History (3)

comment:1 Changed 5 years ago by sleske

On Linux (Debian x86_64, SVN 5852), creating a folder works. So this seems to be a Windows-specific problem. Can any Windows developer confirm this?

comment:2 Changed 5 years ago by sleske

  • Component changed from core to port/windows

comment:3 Changed 4 years ago by kazer

  • Resolution set to fixed
  • Status changed from new to closed

I just tested using the binary from https://github.com/navit-gps/navit/releases/download/v0.5.0-beta.1/navit-0.5.0-beta.1.exe and I cannot reproduce this issue on a 64 bits virtual machine. Please reopen if it happens again.

Note: See TracTickets for help on using tickets.