Opened 5 years ago

Closed 5 years ago

#1256 closed defect/bug (duplicate)

Percentage widths for OSD items do not work

Reported by: mvglasow (2) Owned by: Singesang
Priority: major Milestone:
Component: osd/core Version: git master
Severity: normal Keywords:
Cc: http://wiki.navit-project.org/index.php/user:mvglasow, (2)

Description

If I specify a percentage (say, 100%) as the width for an OSD item, I instead get an item that is 100 pixels wide.

Platform is Android, Navit r5899. I'll try and run a test on Linux and then post results here, so that we know if it's a platform-specific bug.

Change History (3)

comment:1 Changed 5 years ago by mvglasow (2)

Linux is also affected, so it doesn't seem to be platform-specific. Also, the percentage doesn't seem to matter at all: w="50%" gives the same width as w="100%", both around 65 pixels on Linux.

comment:2 Changed 5 years ago by mvglasow (2)

  • Cc http://wiki.navit-project.org/index.php/user:mvglasow (2) added

comment:3 Changed 5 years ago by mvglasow (2)

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #983

Note: See TracTickets for help on using tickets.