Opened 12 years ago

Closed 12 years ago

#161 closed defect/bug (fixed)

<rphlx> "window manager close button does not shut down navit process"

Reported by: udo Owned by: KaZeR
Priority: major Milestone: version 0.1.0
Component: gui/internal Version:
Severity: Keywords:
Cc:

Description

<rphlx> "window manager close button does not shut down navit process" this is on navit 0.1.0 svn 20/21 june 2008 this is observed on x86_64 linux.

Change History (5)

comment:1 Changed 12 years ago by rphlx

with gui_internal + graphics_gtk, the WM close button destroys the navit window, but does not stop the navit process. The close button does work with gui_gtk and graphics_gtk.

comment:2 Changed 12 years ago by KaZeR

  • Milestone set to version 0.1.0

comment:3 Changed 12 years ago by KaZeR

  • Component changed from core to gui/internal
  • Owner changed from somebody to KaZeR
  • Status changed from new to assigned

Can you try but first clicking 'stop navigation'?

comment:4 Changed 12 years ago by udo

Currently I don't see the problem on the PC... (svn, few days ago)

comment:5 Changed 12 years ago by KaZeR

  • Resolution set to fixed
  • Status changed from assigned to closed

Indeed, i was unable to reproduce it today. I close the ticket, please reopen if it's needed. Thanks udo for the status update.

Note: See TracTickets for help on using tickets.