Opened 12 years ago

Closed 12 years ago

#177 closed enhancement/feature request (duplicate)

Support Openstreetmap Mapping

Reported by: menk@… Owned by: somebody
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

There could be an option "Help OSM", which causes, when activated, the following:

  • record streets as GPX if they are not in the current map
  • if you travel on a street without a name or without good information show unobstrusive messages like: "what's the name of this street?" "is there a speed limit?" ...

Just like an OpenStreetMap? Survey Option ...

Change History (1)

comment:1 Changed 12 years ago by KaZeR

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #106. Please rather comment the other ticket. Thanks

Note: See TracTickets for help on using tickets.