Opened 9 years ago

Closed 4 months ago

#183 closed defect/bug (fixed)

make the announcement "follow the road for X km" later

Reported by: kiddo Owned by: cp15
Priority: major Milestone: version 0.5.1
Component: core Version: git master
Severity: trivial Keywords:
Cc:

Description (last modified by kazer)

typical intersection announcements:

  1. "in 200 m, turn left"
  2. "now, turn left"
  3. "follow the road for 3 km"

the problem is that #3 is announced immediately after #2. Navit should be able to wait 10 seconds or more instead of spamming the user with announcements (especially if they tend to pile up on top of each other with speech synthesis).

Change History (3)

comment:1 Changed 9 years ago by KaZeR

  • Milestone set to version 0.1.0
  • Owner changed from somebody to cp15

comment:2 Changed 7 years ago by kazer

  • Description modified (diff)

comment:3 Changed 4 months ago by http://wiki.navit-project.org/index.php/user:jkoan

  • Resolution set to fixed
  • Severity set to trivial
  • Status changed from new to closed

We are able to set this in the configuration, if the error is still accurate or I misunderstood something, like it is not possible in the config please open a new ticket.

Note: See TracTickets for help on using tickets.