Opened 12 years ago

Closed 12 years ago

#185 closed defect/bug (duplicate)

Font rendering problem in 3D view (sdl opengl)

Reported by: surfer_cid Owned by: KaZeR
Priority: critical Milestone:
Component: gui/cegui Version: 0.0.4
Severity: Keywords: font render street name
Cc:

Description

Dear all,

We have a problem with the use of the 3d view mode (sdl and quesoglc). It seems to be a problem with the font rendering of the street names (please take a look on the image). All font libraries are installed and no error returns.

All street names are on the right position but there where only black squres per letter. We hope you can help us to fix this problem.

Attachments (1)

Bildschirmfoto-NavIt - The OpenSource vector based navigation engine.png (25.7 KB) - added by surfer_cid@… 12 years ago.

Download all attachments as: .zip

Change History (2)

comment:1 Changed 12 years ago by KaZeR

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #184

Note: See TracTickets for help on using tickets.