Opened 11 years ago

Closed 11 years ago

#187 closed defect/bug (wontfix)

satellite page in mineque skin

Reported by: anonymous Owned by: KaZeR
Priority: critical Milestone: version 0.2.0
Component: gui/cegui Version: 0.0.4
Severity: Keywords: satellite cegui
Cc:

Description

Dear all, when i change the skin type from taharez to mineque in offline (withoeut nmea) than all works fine. But with gps signals the navit program crashs. The error in the shell is:

gui_sdl:int gui_run_main_loop(gui_priv*):Entering main loop terminate called after throwing an instance of 'CEGUI::UnknownObjectException?' Aborted

My question is how can i use the mineque skin with nmea signals and how can i disable the wrong satellite page. I think the problem is that my signals from my gps receiver did not have data for the satellite page. Thanks a lot, surfer cid

Change History (2)

comment:1 Changed 11 years ago by KaZeR

  • Milestone set to version 0.2.0
  • Status changed from new to assigned

cegui + mineque skin is broken for now, this bug is postponed for now, since we *might* drop cegui

comment:2 Changed 11 years ago by KaZeR

  • Resolution set to wontfix
  • Status changed from assigned to closed

OpenGL gui is currently not maintained. We are mainly working on gui_internal instead.

Note: See TracTickets for help on using tickets.