Opened 12 years ago

Closed 12 years ago

#188 closed enhancement/feature request (duplicate)

(OSM map) Road name/reference repeated too often

Reported by: avantman42 Owned by: cp15
Priority: major Milestone:
Component: mapdrivers/OSM Version: git master
Severity: Keywords:
Cc:

Description

Using an OSM map, svn revision 1234

Road names & reference numbers are repeated too often, making the map look excessively cluttered. Sometimes they are repeated so frequently that they overlap themselves, becoming difficult to read.

On the attached screenshot, it is not possible to read the "A5013" label properly where the road is close to the M6 (it's clearer, but looks cluttered, further away from the M6)

Attachments (1)

Screenshot-Navit.png (75.2 KB) - added by avantman42 12 years ago.
Screenshot showing the problem mentioned in ticket 188

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by avantman42

Screenshot showing the problem mentioned in ticket 188

comment:1 Changed 12 years ago by KaZeR

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #70 : the name placing algorithm needs enhancement.

Note: See TracTickets for help on using tickets.