Opened 12 years ago

Closed 11 years ago

#203 closed defect/bug (worksforme)

gps (which is not fixed, thus giving 00 00 as position) makes the screen blank immediately when the bookmark is displayed

Reported by: anonymous Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

when I have a gps attached and I want to view a bookmark the gps (which is not fixed, thus giving 00 00 as position) makes the screen blank immediately when the bookmark is displayed what happens when the gos is having a fix? why is the gps interfering?

Change History (4)

comment:1 Changed 12 years ago by KaZeR

can you paste here the <vehicule> sections of your navit.xml?

comment:2 Changed 12 years ago by KaZeR

  • Owner changed from somebody to KaZeR
  • Status changed from new to assigned

comment:3 Changed 12 years ago by Tinloaf

Could it be that this has nothing to do with bookmarks, but rather is due to the fact that at position 0'E 0'N is not too much on the map, i.e. the map is "blank"? If you don't have planet.bin there should not be anything, since this is somewhere in Africa, I think. I think a gps having no fix should just not report zero coordinates...

comment:4 Changed 11 years ago by KaZeR

  • Resolution set to worksforme
  • Status changed from assigned to closed

Old bug, can't reproduce : if i have no fix, the view doesn't jump to zero coordinates. If bug still occurs, please reopen, and provide a gps logfile (in case it would report having a fix with 0 coordinates, which shouldn't occur).

Note: See TracTickets for help on using tickets.