Opened 12 years ago

Closed 12 years ago

#213 closed enhancement/feature request (duplicate)

Change of OSM rendering style

Reported by: anonymous Owned by: cp15
Priority: minor Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

when using navit for navigation i often wanted to get an overview which looked similar to a normal car map. but as i lowered the zoom level street names eg "A8" and city names were simply not displayed anymore.

at higher zoom levels it is quite the contrary. river names and street names are rendered every 5 pixels on the corresponding lines.

it would be a great improvement to have just one or two occurencies (with a bigger font) on the lines - inpependent of the zoom level.

Change History (1)

comment:1 Changed 12 years ago by KaZeR

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #43

Note: See TracTickets for help on using tickets.