Opened 12 years ago

Closed 12 years ago

#216 closed enhancement/feature request (duplicate)

Remember chosen layout across sessions

Reported by: SlowRider <geeemmixx ath gmx doth net> Owned by: KaZeR
Priority: trivial Milestone: version 0.2.0
Component: core Version: git master
Severity: Keywords:
Cc:

Description

After starting navit I always do the same: Choose the bike layout :) .

I wonder if this could be remembered in some settings file.

Change History (3)

comment:1 Changed 12 years ago by SlowRider

More wishes for the settings file: State of fullscreen/nonfullscreen.

comment:2 Changed 12 years ago by KaZeR

  • Milestone set to version 0.1.0
  • Owner changed from cp15 to KaZeR
  • Status changed from new to assigned

comment:3 Changed 12 years ago by Singesang

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #117 and of #262. See #262

Note: See TracTickets for help on using tickets.