Opened 12 years ago

Closed 11 years ago

#240 closed defect/bug (worksforme)

Street names are missing

Reported by: mifritscher Owned by: cp15
Priority: major Milestone: version 0.2.0
Component: graphics/gtk_drawing Version: git master
Severity: Keywords:
Cc:

Description

on the map, the street names aren't displayed, but if I do a right click on a street I see the name. Thats excpecially boring if I want to navigate without a gps-mouse.

I'm using openstreetmap.

Change History (2)

comment:1 Changed 11 years ago by KaZeR

Very old bug. Did it happen at any zoom level? Is it still valid?

comment:2 Changed 11 years ago by KaZeR

  • Resolution set to worksforme
  • Status changed from new to closed

We need to know the zoom values used, as i can't reproduce it : names are displayed for low (values set in navit.xml) zoom levels.

Note: See TracTickets for help on using tickets.