Opened 12 years ago

Closed 12 years ago

#267 closed defect/bug (fixed)

OSD icons position does not accept negative values

Reported by: Niccolo Owned by: cp15
Priority: minor Milestone:
Component: gui/internal Version: git master
Severity: Keywords: osd internal gui button
Cc:

Description

I tried to add an OSD button on the internal gui:

<osd type="button" x="32"  y="-128" command="zoom_out" src="gui_zoom_out.svg" />

but the icon does not display. With small negative values (e.g. y="-4") I see the icon in the top left corner, disappearing toward the top.

Change History (2)

comment:1 Changed 12 years ago by Niccolo

I installed the new SVN version 1873, it seems that the problem is solved! Thanks.

comment:2 Changed 12 years ago by KaZeR

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for reporting.

Note: See TracTickets for help on using tickets.