Opened 12 years ago

Closed 9 years ago

#270 closed defect/bug (fixed)

no route found from Göteborg to Oslo

Reported by: Odlg Owned by: KaZeR
Priority: major Milestone: version 0.2.1
Component: core Version: git master
Severity: Keywords:
Cc:

Description

Using a recent europe map from cloudmade, trying to make a route from mg:0x143e20 0x787a7a type=bookmark label="Stena Line Göteborg" to mg:0x126310 0x7fc486 type=bookmark label="E6 Oslo" results in "no route found" using svnrev 1854 and gui_internal. It also makes navit go in to a loop where it is not possible to go to the menu.

Change History (3)

comment:1 Changed 11 years ago by kazer

  • Milestone set to version 0.2.0

comment:2 Changed 10 years ago by kazer

Partly confirmed. The endlees loop has been fixed. The routing issue is probably caused by a missing tag (although routing works using OpenRouteService?)

comment:3 Changed 9 years ago by korrosa

  • Resolution set to fixed
  • Status changed from new to closed

Probably a duplicate of #456. This ticket came first, but #456 is far more detailed.

Note: See TracTickets for help on using tickets.