Opened 11 years ago

Closed 8 years ago

#271 closed defect/bug (Incomplete/Missing infos)

resolution problem wince qvga

Reported by: Cklein Owned by:
Priority: major Milestone: version 0.2.1
Component: port/wince Version: git master
Severity: Keywords:
Cc:

Description

Hi all,

first time trying navit on a windows mobile (5). The resolution seems to be for VGA devices so in my QVGA (240 x 320) buttons are not shown so it can't be used. Checking the navit.xml file doesn't show any resolution tag, so I don't know if it can be changed. Thanks for navit!

Bests regards

Change History (5)

comment:1 follow-up: Changed 11 years ago by KaZeR

Hi,

Have you tried the way it's done for Freerunner?

icon_xs=.. icon_s=.. icon_l=..

Which gui are you using?

comment:2 in reply to: ↑ 1 Changed 11 years ago by Cklein

Hi,

thanks for the reply, I've just tried it with win32 gui and there's no change. Also, a test with internal doesn't even run navit. Wondering if it's a configuration problem or maybe is developed for bigger resolution in the wince port.

Replying to KaZeR:

Hi,

Have you tried the way it's done for Freerunner?

icon_xs=.. icon_s=.. icon_l=..

Which gui are you using?

comment:3 Changed 10 years ago by kazer

  • Milestone set to version 0.2.0

Sorry for being so silent about your issue for so long. Is the ticket still valid?

comment:4 Changed 9 years ago by singesang

bump

comment:5 Changed 8 years ago by woglinde

  • Resolution set to Incomplete/Missing infos
  • Status changed from new to closed

Hi,

no updates or news since over 1 year so close it. If it still is an error, please reopen it.

Bye Henning

Note: See TracTickets for help on using tickets.