Opened 12 years ago

Closed 11 years ago

Last modified 5 years ago

#273 closed defect/bug (invalid)

Weird coordinates after starting navit with compiled OSM map

Reported by: Dema Owned by: KaZeR
Priority: minor Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

I can't see the map compiled from OSM with osm2navit. Map is attached correctly, it appears in the "Map" menu.

When I click the right mouse button the menu with following coordinates appears:

Screen coord: 559 274
000.4085S 1087636.6797W
-0.006808 -10876.611150

here is the part of config:

<navit center="4314.0234N 7651.9337E"...
 <mapset enabled="yes">
            <map type="binfile" enabled="yes" data="~/.navit/maps/current_map.bin" debug="4"/>
 </mapset>

Change History (6)

comment:1 Changed 12 years ago by Dema

Forgot to mention that the same thing happens when starting navit without any map defined in config file.

comment:2 Changed 12 years ago by KaZeR

  • Priority changed from major to minor
  • Status changed from new to assigned

I can't reproduce it. The only thing i can think of would be a wrong decimal separator, which already caused troubles in the past. What are your locales?

comment:3 Changed 12 years ago by Acid head

try deleting ~/.navit/center.txt can't help with reproducing this bug; it may be linked to zooming in/out

comment:4 Changed 11 years ago by KaZeR

  • Milestone set to Can't fix / missing infos

comment:5 Changed 11 years ago by KaZeR

  • Resolution set to invalid
  • Status changed from assigned to closed

We can't fix without more informations. Please reopen if needed.

comment:6 Changed 5 years ago by kazer

  • Milestone Can't fix / missing infos deleted

Milestone Can't fix / missing infos deleted

Note: See TracTickets for help on using tickets.