Opened 12 years ago

Closed 12 years ago

#274 closed enhancement/feature request (duplicate)

Adding 1/n step(s) for routing

Reported by: Kimaidou Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords: routing steps
Cc:

Description

At present, Navit only find the route from one position to one destination. I think it would be usefull to have the possibility to add one (or more) steps. For example, I wan't to force the route to pass along this fuel station. So basically, we set the position A (or set by gps), then the destination B --> the route is calculated and showed. Then I can click on the map, or select a poi or bookmark and say "choose as a step" C --> the route is re-calculated from A to C, then from C to B

I think it would be a great improvement.

Change History (1)

comment:1 Changed 12 years ago by KaZeR

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #46

Note: See TracTickets for help on using tickets.