Opened 11 years ago

Closed 11 years ago

#277 closed defect/bug (fixed)

Keyboard layout wrong for portrait mode

Reported by: Lollisoft Owned by: KaZeR
Priority: major Milestone: version 0.2.0
Component: core Version: git master
Severity: Keywords:
Cc:

Description

Hi,

Today I installed svn-1959. The keyboard layout for portrait mode is wrong. I can't enter all characters.

Is there any way to use the keyboard provided by the OpenMoko FR ?

Also as with my ticked #276 that has to do with city search, it may be the cause of not switching to non capital letters after the first characker entered / or the search engine is case sensitive.

Thanks

Lothar

Change History (5)

comment:1 Changed 11 years ago by Lollisoft

Here I have put a screenshot from my FR: http://scap.linuxtogo.org/files/cc0aed1c3b600ae4cbf96d8d898491b3.png

What you also can see, is the list of the search result is not scrollable and is behind the keyboard. The list should be as small to be not behind the keyboard I think.

Lothar

comment:2 Changed 11 years ago by KaZeR

  • Milestone set to version 0.2.0

Have you enabled settings for the FR? like icon_size, etc? with theses settings the keyboard should be just fine. About the list, it needs improvement, so i'll keep the ticket opened.

comment:3 Changed 11 years ago by Lollisoft

Where to read about these settings ?

comment:4 Changed 11 years ago by KaZeR

  • Status changed from new to assigned

in navit.xml :

             Here's an example for a freerunner: -->
        <!-- <gui type="internal" font_size="350" icon_xs="60" icon_s="70" icon_l="70"/> -->

With these settings it should be fine for your keyboard issue, let us know. But it means that you don't run a package from our download server. Any reason for that? debian maybe? just curious, since the setting is applied by default in our packages.

comment:5 Changed 11 years ago by Lollisoft

  • Resolution set to fixed
  • Status changed from assigned to closed

Ok, I have tested that. It works, but when building a packaged for Neo/1973, this may be activated as default.

Note: See TracTickets for help on using tickets.