Opened 11 years ago

Closed 11 years ago

#278 closed defect/bug (duplicate)

Doesn't tell when suposed to turn

Reported by: Slobo Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

Navit doesn't say when you are suposed to turn. Only "you have reached your destination in x" and "please, turn around" are told. When navigation map is turned on, noting extra out of the ordinary is shown.

Destination: (Point 0x29dec6 0x80b5cb) (6012.0522N 02440.6463E) Location: (Point 0x29e1c6 0x80b4e2) (6011.9897N 02441.0607E)

This is just an example. Even if longer ways are routed, nothing is announced.

When navigations map is turned on this is printed into the shell:

navit:xdisplay_draw_elements:failed to load icon 'nav_left_3_bk.svg' navit:xdisplay_draw_elements:failed to load icon 'nav_right_2_bk.svg'

Using Linpus lite (custom Fedora 8) and svn

Change History (1)

comment:1 Changed 11 years ago by Tinloaf

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #114

Note: See TracTickets for help on using tickets.