Opened 10 years ago

Closed 10 years ago

#295 closed enhancement/feature request (duplicate)

Respect speedlimits for route calculation

Reported by: xts.myopenid.com Owned by: cp15
Priority: major Milestone:
Component: mapdrivers/OSM Version: git master
Severity: Keywords:
Cc:

Description

A few month ago i pointed out that navit doesn't make use of local speedlimits on tracks.

Therefore this wiki page was created by cp15: http://wiki.navit-project.org/index.php/Implementing_Speedlimits

Regards, Matthias

Change History (1)

comment:1 Changed 10 years ago by KaZeR

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #286

Note: See TracTickets for help on using tickets.