Opened 10 years ago

Closed 10 years ago

#326 closed defect/bug (Incomplete/Missing infos)

SDL or OpenGL -> crash at startup

Reported by: t-steinruecken.myopenid.com Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

GUI-Type is internal
works with grapics=gtk...
Running on Ubunut 64Bit

Attachments (1)

Crash.dump (6.8 KB) - added by t-steinruecken.myopenid.com 10 years ago.
Console Log

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by t-steinruecken.myopenid.com

Console Log

comment:1 Changed 10 years ago by Acid head

  • Priority changed from minor to major

I can confirm this issue. Raising priority since it looks like a serious issue for embedded devices without an X server (SDL only). Gtk GUI with SDL canvas, works. Internal GUI with gtk_draw canvas, works. Internal GUI with SDL canvas, crashes.

comment:2 Changed 10 years ago by KaZeR

navit:navit_init:no graphics

Looks like the gui wasn't built, since navit can't find the appropriate module. Could you paste your configure log?

comment:3 Changed 10 years ago by kazer

  • Resolution set to Incomplete/Missing infos
  • Status changed from new to closed

No updates for 3 months, we need the configure log. Please reopen if needed.

Note: See TracTickets for help on using tickets.