Opened 11 years ago

Closed 11 years ago

#329 closed defect/bug (fixed)

[graphics/qt_qpainter] force qt4's moc use when qt3 is in the way

Reported by: Pini Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

Hello,

When both qt3 and qt4 are installed, navit/graphics/qt_qpainter/Makefile.am doesn't guaranty that the moc binary used is the qt4's one.

Please find attached a patch to force using qt4's moc.

Attachments (1)

moc_location (1.0 KB) - added by Pini 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by Pini

comment:1 Changed 11 years ago by horwitz

  • Resolution set to fixed
  • Status changed from new to closed

This patch has been applied to revision 2382.

Note: See TracTickets for help on using tickets.