Opened 11 years ago

Closed 11 years ago

#348 closed defect/bug (duplicate)

gui_internal does not respond to any user input when routing is active

Reported by: Mithrandir Owned by: cp15
Priority: critical Milestone:
Component: gui/internal Version: git master
Severity: Keywords:
Cc:

Description

gui_internal does not respond to any user input when routing is active on my n810. It gets responsive again when the gps fix is lost.

Attachments (1)

navit.xml (223.7 KB) - added by Mithrandir 11 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 11 years ago by Mithrandir

  • Priority changed from major to critical

comment:2 Changed 11 years ago by Mithrandir

The problem still exists in svn-2214.

comment:3 Changed 11 years ago by Mithrandir

  • Summary changed from gui_internal does not respont to any user input when routing is active to gui_internal does not respond to any user input when routing is active

comment:4 Changed 11 years ago by Mithrandir

Still present in svn-2239. Attaching my navit.xml for reference.

Changed 11 years ago by Mithrandir

comment:5 Changed 11 years ago by KaZeR

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #346

Note: See TracTickets for help on using tickets.