Opened 11 years ago

Closed 11 years ago

#354 closed enhancement/feature request (duplicate)

possibility to select country in gui_internal

Reported by: Mithrandir Owned by: cp15
Priority: major Milestone:
Component: gui/internal Version: git master
Severity: Keywords:
Cc:

Description

It would be nice to be able to select the country in the search dialog. Perhaps there should be a sane default so that one has not to select the country always.

Change History (2)

comment:1 Changed 11 years ago by Mithrandir

  • Type changed from defect/bug to enhancement/feature request

comment:2 Changed 11 years ago by Tinloaf

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #276

Note: See TracTickets for help on using tickets.