Opened 11 years ago

Closed 11 years ago

#369 closed defect/bug (fixed)

gui/internal: remove unneeded build dep to gtk2

Reported by: Pini Owned by: cp15
Priority: major Milestone:
Component: gui/internal Version: git master
Severity: Keywords:
Cc:

Description

Hi,

GTK2 libs aren't needed at all to build gui/internal. Please find attached a patch to remove this dependency.

Attachments (1)

gui_internal_no_gtk2 (698 bytes) - added by Pini 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by Pini

comment:1 Changed 11 years ago by Horwitz

  • Resolution set to fixed
  • Status changed from new to closed

The patch has been applied to rev 2251.

Note: See TracTickets for help on using tickets.