Opened 11 years ago

Closed 11 years ago

#382 closed enhancement/feature request (duplicate)

Display Road Currently On

Reported by: SLAM-ER Owned by: KaZeR
Priority: minor Milestone:
Component: core Version: git master
Severity: Keywords: OSD, current road, active road
Cc:

Description

When Navit is displaying a calculated route to a destination there is an OSD item that displays the road one is currently traveling on. However, if there is no active route then Navit does not display the currently traveled road. The OSD item is left blank.

I find it useful to have the current road that Navit thinks you are on displayed in one of the OSD tags because some times it is difficult to read the road name from the map itself (zoom level, spacing between names for a road, overlapping roads on the text etc...)

Change History (1)

comment:1 Changed 11 years ago by KaZeR

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #347

Note: See TracTickets for help on using tickets.