Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#385 closed defect/bug (wontfix)

Typing quickly bugs out town search (internal GUI)

Reported by: stuvel.eu Owned by: cp15
Priority: minor Milestone: version 0.2.0
Component: gui/internal Version: git master
Severity: Keywords:
Cc:

Description (last modified by kazer)

How to reproduce:

  • Configure Navit to load the map of The Netherlands[1]
  • Start Navit with the integrated GUI and LANG=en_NL
  • Click on the map, choose Actions, Town
  • Type "amster" really quickly.

Expected result: "Amsterdam" is among the suggested results. Observed result: the list of suggested results is empty.

The same bug can be observed when searching for country and street names. Found in SVN r2354.

[1] http://downloads.cloudmade.com/europe/netherlands/netherlands.navit.bin.zip

Change History (4)

comment:1 Changed 10 years ago by kazer

  • Description modified (diff)

comment:2 Changed 10 years ago by kazer

  • Milestone set to version 0.2.0

comment:3 Changed 9 years ago by akashihi

  • Resolution set to wontfix
  • Status changed from new to closed

Unable to reproduce it with map from maps.navit-project.org It is well known, that cloudmade uses obsolete converter. I suppose it was a map problem, not navit bug.

comment:4 Changed 9 years ago by sybren

It was a navit bug for sure, but it's apparently been fixed already.

Note: See TracTickets for help on using tickets.