Opened 11 years ago

Closed 11 years ago

#403 closed enhancement/feature request (duplicate)

Miles for those of us in America

Reported by: dctucker Owned by: KaZeR
Priority: minor Milestone:
Component: core Version: git master
Severity: Keywords: miles
Cc:

Description

0.621371192 is the proper conversion factor for converting kilometers to miles. Drivers in the US deal in mile increments on signs and such...

It would be great to be able to switch between miles and kilometers.

This should be a quick fix for the most part, probably in navit.c and possibly gui_internal.c

Change History (1)

comment:1 Changed 11 years ago by kazer

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12

Note: See TracTickets for help on using tickets.