Opened 11 years ago

Closed 11 years ago

#406 closed defect/bug (duplicate)

Coast not properly drawn

Reported by: jehan.dev Owned by: cp15
Priority: major Milestone:
Component: mapdrivers/M&G Version: git master
Severity: Keywords:
Cc:

Description

I've used Iphone + SDL + M&G Maps. In Corsica (South island of France) Sea polygons overwrite everything except road.In south of france, there is lot of glitchs concerning sea drawing.

GPX log in attachment

Attachments (1)

track_iphone_20090711-i.gpx.tar.gz (14.7 KB) - added by jehan.dev 11 years ago.
Corsica GPX logs

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by jehan.dev

Corsica GPX logs

comment:1 Changed 11 years ago by kazer

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21

Note: See TracTickets for help on using tickets.