Opened 11 years ago

Closed 10 years ago

#408 closed defect/bug (fixed)

Multiple identacle labels cluttering screen

Reported by: slam-er Owned by: cp15
Priority: major Milestone: version 0.2.1
Component: graphics/gtk_drawing Version: git master
Severity: Keywords: labels, rendering, slowdown, multiple
Cc:

Description

While traveling to some urban areas (Sacramento, California in this case) Navit draws multiple labels for the same thing. It is hard to say how many duplicate labels but it looks like 20+ identical labels all be drawn on the screen. This will cause Navit to slow down significantly. The attached screenshot should make all of this much clearer.

Attachments (1)

screenshot00.png (169.9 KB) - added by slam-er 11 years ago.
Multiple labels

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by slam-er

Multiple labels

comment:1 Changed 11 years ago by kazer

  • Milestone set to version 0.2.0

comment:2 Changed 10 years ago by kazer

  • Component changed from core to graphics/gtk_drawing
  • Owner changed from KaZeR to cp15

I wasn't able to reproduce this issue. Did someone noticed something like that recently?

comment:3 Changed 10 years ago by korrosa

  • Resolution set to fixed
  • Status changed from new to closed

No answer. Closing.

Note: See TracTickets for help on using tickets.