Opened 11 years ago

Closed 11 years ago

#420 closed defect/bug (invalid)

Navit crashes on startup for certain maps

Reported by: jjr Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

From the last two nights SVN on my FR, installed directly from the Navit repo

Attachments (1)

gdb_output.txt (5.7 KB) - added by jjr 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by jjr

comment:1 Changed 11 years ago by jjr

  • Priority changed from blocker to major

Maybe it isn't navit-version dependent. I've just un-enabled all maps and it starts, so I guess the problem is the map[1] I downloaded a couple of days ago.

[1]http://maps.navit-project.org/api/map/?bbox=5.185546875,46.845703125,15.46875,55.634765625

comment:2 Changed 11 years ago by jjr

  • Resolution set to invalid
  • Status changed from new to closed
  • Summary changed from Navit crashes on startup to Navit crashes on startup for certain maps

New map. Now OK. And I haven't got the old one any more, so I can't reproduce this, so I'll close the bug for now.

Note: See TracTickets for help on using tickets.