Opened 11 years ago

Closed 11 years ago

#428 closed defect/bug (invalid)

Fails to navigate to 0x138842,0x5ee360

Reported by: jjr Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

With the current OSM, navit fails to navigate to 0x138842,0x5ee360

0x1388ef,0x5ee3e4 is a couple of metres away and works fine

Change History (1)

comment:1 Changed 11 years ago by kazer

  • Resolution set to invalid
  • Status changed from new to closed

Such issues are usually caused by broken maps. Please, ensure first that the OSM map does allow routing to that point (http://keepright.ipax.at is helful for that task).

Then please reopen the bug if you are sure that the map data is consistent.

Sorry for the delayed answer, we'll do better next time.

Note: See TracTickets for help on using tickets.