Opened 11 years ago

Closed 11 years ago

#438 closed defect/bug (duplicate)

new function navit

Reported by: tanjian Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

I would like to create a function to Navit. input: 2 coordinates of longitude and latitude of the point of departure and arrival point. output: the path calculated function takes the coordinates from the keyboard. using the capabilities of Navitaire

calculates the path and then all the segments

writes to file all the roads from start to destination

Change History (1)

comment:1 Changed 11 years ago by singesang

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #437

Note: See TracTickets for help on using tickets.