Opened 11 years ago

Closed 11 years ago

#452 closed defect/bug (duplicate)

City list should be scrollable - and include some other identifier, i.e. postcode or area

Reported by: jjr Owned by: cp15
Priority: critical Milestone:
Component: gui/internal Version: git master
Severity: Keywords:
Cc: jjr

Description

E.g. there are several towns called Münster in Germany. When searching the standard current OSM Germany map, navit only displays 3 of them, none of the the largest, and you have no idea which one is which.

Therefore it is currently impossible (svn r2400) to find the Münster in NRW in Germany by searching for the city name.

Change History (1)

comment:1 Changed 11 years ago by kazer

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #352

Note: See TracTickets for help on using tickets.