Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#49 closed defect/bug (duplicate)

navit seg faults when wrong LANG or LC_ALL is set.

Reported by: anonymous Owned by: somebody
Priority: critical Milestone:
Component: core Version: 0.0.3
Severity: Keywords:
Cc:

Description

My default LANG and LC_ALL is de_DE.UTF-8. With this the destination button works.
When is set the LAND and LC_ALL to "C", then navit segfaults with a press on the destination button.

In map_search_new() he decides between country_search_new() and map_search_new(). If he calls country_search_new() navit segfaults.

Change History (2)

comment:1 follow-up: Changed 12 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 in reply to: ↑ 1 Changed 12 years ago by anonymous

Replying to anonymous: Duplicate of what other ticket please ?

Note: See TracTickets for help on using tickets.