Opened 11 years ago

Closed 10 years ago

#492 closed defect/bug (worksforme)

No gps connection on wince

Reported by: achims311 Owned by:
Priority: major Milestone:
Component: port/wince Version:
Severity: Keywords:
Cc:

Description

Hi,

I just tried to use navit 0.1.1 on wince. The demo came up without problems. Now I tried to configure to use the gps in my PDA. It is availible via com1 and com4 (com1 hardware, only one program at a time, com4 parallel access for more than one program).

No I get the same messages as in ticket 374.

I currently don't have my navit.xml availible, will add it later.

Change History (2)

comment:1 Changed 10 years ago by mvglasow

Does it work for you if you specify the port as source="wince:com7:" baudrate="4800" (changing port and baud rate as needed)? Works for me with build 2952.

comment:2 Changed 10 years ago by kazer

  • Resolution set to worksforme
  • Status changed from new to closed

Confirmed to work on r2990+ : please try using a more recent svn snapshot build available at http://download.navit-project.org/navit/wince/

Note: See TracTickets for help on using tickets.