Opened 11 years ago

Closed 11 years ago

#494 closed defect/bug (duplicate)

navit on android: cant not diaplay map

Reported by: vzq4815 Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

i have download the navit-svn-2666 from http://download.navit-project.org/navit/android/svn/ and runs it on the Emulator via SDK 1.6 and also tried to run on SDK 1.5; however when the Emulator runs, the map never display.

the log file is attached

Attachments (1)

log.txt (164 bytes) - added by vzq4815 11 years ago.
from Eclipse logcat

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by vzq4815

from Eclipse logcat

comment:1 Changed 11 years ago by kazer

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #496

Note: See TracTickets for help on using tickets.