Opened 11 years ago

Closed 10 years ago

#528 closed defect/bug (duplicate)

Android : crash at startup

Reported by: guillote4552 Owned by: cp15
Priority: major Milestone:
Component: port/android Version: git master
Severity: Keywords: android htc hero
Cc:

Description

Hi, i installed NavIT (current) into a HTC Hero with android. When i touch the NavIT icons what i get it is a new blank window and then the home page. A clue? regards, Guillermo

Change History (5)

comment:1 Changed 10 years ago by kazer

Hi. Please try with a more recent build, and please provide a logcat.

comment:2 Changed 10 years ago by mvglasow (2)

You might also want to have a look at:

http://trac.navit-project.org/ticket/564

http://trac.navit-project.org/ticket/539

http://trac.navit-project.org/ticket/525

to see if one of these is what you're experiencing; symptoms look quite similar.

comment:3 Changed 10 years ago by kazer

  • Component changed from core to port/android
  • Owner changed from KaZeR to cp15

comment:4 Changed 10 years ago by kazer

  • Summary changed from NavIT on Android to Android : crash at startup

comment:5 Changed 10 years ago by kazer

  • Resolution set to duplicate
  • Status changed from new to closed

It really seems to me as a duplicate of #525, which was caused by a broken packaging and should be fixed now. If not, please reopen.

Note: See TracTickets for help on using tickets.