Opened 10 years ago

Closed 7 years ago

#583 closed defect/bug (fixed)

osd_configuration does not work with SDL graphics

Reported by: www.google.com/accounts/o8/id?id=aitoawl9szdkrsp_jqb3y7igh3kj4ppwwyog9ri Owned by: Singesang
Priority: major Milestone:
Component: osd/core Version: git master
Severity: Keywords: graphics sdl
Cc:

Description

When I use sdl graphics with navit on my freerunner, the osd_configuration parameter is ignored and all osd items are shown.

Change History (3)

comment:1 Changed 10 years ago by www.google.com/accounts/o8/id?id=aitoawl9szdkrsp_jqb3y7igh3kj4ppwwyog9ri

  • Component changed from core to osd/core
  • Owner changed from KaZeR to Singesang

comment:2 Changed 9 years ago by tegzed

Hi,

After my fixes in r3771 and in r3779 it should work. Can you confirm this? Please try it with latest svn and close the ticket if the problem is gone.

comment:3 Changed 7 years ago by usul

  • Resolution set to fixed
  • Status changed from new to closed

As there is no negative feedback left, I expect that this solution worked fine. Thank you very much :)

Note: See TracTickets for help on using tickets.