Opened 10 years ago

Closed 10 years ago

#629 closed defect/bug (duplicate)

Long distance Routing do not work on Navit

Reported by: alex-map Owned by: cp15
Priority: major Milestone: version 0.5.0
Component: mapdrivers/OSM Version: git master
Severity: Keywords:
Cc: http://wiki.navit-project.org/index.php/user:rdorsch

Description

Hi,

Using Navit version 3174 on N810 I Try to do some long distance routing and do not work if the distance is longer the something about 500-600 km.

For example Munich-Budapest works fine but Munich-Szeged (Hungary) do not work, also Munich-Rab (Croatia) is not working.

Is there a limit for routing?

Thanks Alex.

Change History (5)

comment:1 Changed 10 years ago by alex-map

  • Component changed from core to mapdrivers/OSM
  • Milestone set to version 0.3.0
  • Owner changed from KaZeR to cp15

comment:2 Changed 10 years ago by tegzed

Hello Alex-map,

This is a known issue (see ticket #456). There is a patch attached to that ticket to work around the problem, however there is no correct solution for this problem yet.

comment:3 Changed 10 years ago by alex-map

Hi Cp15, I will try your workaround,

Is there any plan to improuve the sittuation?

thanks Alex.

comment:4 Changed 10 years ago by rdorsch

  • Cc http://wiki.navit-project.org/index.php/user:rdorsch added

comment:5 Changed 10 years ago by korrosa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #456.

Note: See TracTickets for help on using tickets.