Opened 10 years ago

Closed 10 years ago

#639 closed defect/bug (duplicate)

Navit on Android crashes on Freerunner if Map is available; loads fine without maps (reopen #569 - not fixed for me)

Reported by: chrispzv Owned by: cp15
Priority: major Milestone: version 0.2.0
Component: port/android Version: git master
Severity: Keywords:
Cc:

Description

I tried for some days to get navit working on my Android driven Openmoko Freerunner using the latest svn builds from http://download.navit-project.org/navit/android_armv4t/svn/ for about 7 days now. ATM version svn3532 is running. I installed TTS before using navit manually. The logcat of running navit with and without mapfile is appended.

kind regards Christian

Attachments (1)

navit-logcat.txt (31.0 KB) - added by chrispzv 10 years ago.
logcat running with and without providing mapfile (mapfile size: about 620MB)

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by chrispzv

logcat running with and without providing mapfile (mapfile size: about 620MB)

comment:1 Changed 10 years ago by mvglasow (2)

Does #576 describe the issue you are experiencing? If so, I suggest maintaining #576 as the sole ticket for this issue. Please add any information from #569 and this ticket which is missing there, then close this ticket.

Please also look at the description, some work has been done to discover the boundaries of the issue and any possibly related issues; if you happen to know some more or have any further ideas, please share them there.

comment:2 Changed 10 years ago by kazer

  • Resolution set to duplicate
  • Status changed from new to closed

No updates in 3 months. If #569 applies, please reopen it and add informations.

Note: See TracTickets for help on using tickets.